StopPress! WordPress 2.1.1 has been hacked!

If you haven’t heard the news, you need to go hear it now.

If you use WordPress, and you upgraded to 2.1.1 recently, you need to go and upgrade to 2.1.2 NOW!

Don’t argue. Don’t pause for thought. Don’t think “Oh, it can’t be that bad, I’ll do it tommorow…”. Just go do it now!

Leave a Reply

Your email address will not be published. Required fields are marked *